Ver Mensaje Individual
Antiguo 29-Aug-2009, 19:15   #1
KamuiItachi
Nos destruiran a toodoos!...xD
 
Avatar de KamuiItachi
 
Fecha de Ingreso: August-2009
Ubicación: Santiago de Chile
Mensajes: 8
KamuiItachi no se puede cailificar en este momento
(!) Subtítulos blancos con contorno amarillo :(

Hola a todos.

Bueno, les explico mi problema.
Tengo un DVD9 copia de un original que viene con audio: español (España), japones, catalán y gallego; y subtítulos en español (son 2), catalán y gallego.
Mi meta era reemplazar el audio español por audio latino sin perder ninguna propiedad del DVD, demultiplexé el DVD, arregle audios, los subtitulos los extraje con subrip y los guardé en .srt con modalidad "1250: ANSI - Central Europea" que es la usada para España y América latina. Copile los archivos con DVD-lab PRO y obtuve los nuevos archivos de vídeo que después tenia que reemplazar por los originales para arreglar con IFOUpdate. Antes de reemplazarlos los revise con mi reproductor multimedia y estaba todo OK, los subtitulos, los audios, etc. Reemplacé los archivos de vídeo, arregle los VTS_01_0.IFO para que no hubiera ningún problema en la estructura del DVD y listo, quedo terminado.
Los audios funcionaron de maravilla, el vídeo no perdió nada es su calidad y los menús funcionaban perfectamente, pero los subtitulos en vez de ser blancos con contorno negro como yo los había visto antes ahora eran blancos con contorno amarillo, lo que apagó toda mi emoción de haber terminado el proyecto, volví a hacer todo otra vez pero el problema aun sigue ahí, así que ya no se como puedo arreglarlo.

¿Que puedo hacer para que los subtítulos sean como los originales (blancos con contorno negro)?
¿que programas necesito y cuales son los pasos a seguir?

Ojala puedan brindarme algo de ayuda, ya que este simple detalle no me deja conforme con lo que hice.
De antemano gracias.

Aqui dejo unas cap. del dvd original y el que muestra el problema que me queda a mi para que vean a que me refiero.

Original

http://i128.photobucket.com/albums/p.../bscap0001.jpg


Editado

http://i128.photobucket.com/albums/p.../bscap0000.jpg

Última edición por KamuiItachi; 29-Aug-2009 a las 20:32
KamuiItachi no ha iniciado sesión   Responder Citando